Support JAX-RS 2.0 api

Description

We currently build against the JAX-RS 1.1 so the default import package that's generated excludes the JAX-RS 2.0 api.

Amdatu Security doesn't use anything that got removed in the 2.0 release so it's safe to update import package version range.

Fixed

Assignee

Bram Pouwelse

Reporter

Bram Pouwelse